2021年08月31日

【2021/1/12お知らせ再掲載】外部連携API経由で更新できない電子証明書の種類に関するお知らせ(8/31追記)

2021年8月31日 追記
メールアドレスが変更となりますので、9月1日以降はe-Gov利用者サポートデスクに送付ください。
(以下の「メール宛先」参照)

 

「■更新する証明書の条件」のいずれにも当てはまらない証明書の場合、証明書識別情報追加・更新APIにより認証のための利用者情報を更新することができません。以下に示す条件をご確認の上、ご対応いただきますようご留意願います。

 

■前提条件

・外部連携APIに関する利用者情報としてe-Govに登録済の証明書を保有していること

・その証明書が「失効」あるいは「有効期限切れ」の状態であること

 

■更新する証明書の条件

次の1~3のいずれかに該当すること。

1.「セコムパスポートfor G-ID」が発行する「社会保険労務士向け」の電子証明書であり、新規の証明書と旧証明書で「社会保険労務士番号」が一致している

2.「商業登記電子証明書」であり、新規の証明書と旧証明書で「会社法人等番号」が一致している

3.「セコムパスポートfor G-ID」「商業登記電子証明書」以外の認証局が発行する電子証明書であり、新規の証明書と旧証明書で「主体者識別名(Subject DN)」が一致している

 

API経由にて証明書情報の更新ができない場合は、利用者(証明書)情報更新手続用の様式を以下から取得いただき、必要事項を記入のうえ以下の宛先にメール送付してください。

 

<メール宛先>

2021年8月31日までメールアドレス:e-Gov利用者サポートデスク
2021年9月1日以降メールアドレス:e-Gov利用者サポートデスク

メールの件名:【外部連携API】証明書情報追加・更新不可の案件につきまして

 

<利用者(証明書)情報更新手続用の様式>

外部連携APIドキュメント利用者(証明書)情報更新手続用の様式ZIP

 

■e-Govで利用可能な電子証明書の一覧

認証局のご案内